Форум dkLab и Denwer
Здесь общаются Web-разработчики.
Генеральный спонсор:
Хостинг «Джино»

не работает последняя версия (ivaser)
Author Message
ivaser
Guest





Карма: 388
   поощрить/наказать


PostPosted: Sat Jan 15, 2005 1:20 pm (написано за 8 минут 13 секунд)
   Post subject: не работает последняя версия
Reply with quote

У меня ХР sp2 , скачал денвер последней версмм распаковал , ( не первый раз это делаю)
и так:
 1. не появляются значки на рабочем столе
 2. Не запускается автоматически при включении компа(соответственно все ставил правильно =1)
 3. сам комп пингуется
 4. при запуске localhost комп грузится браузер не открывает страничку (ура заработало), пытается запустить поиск из адресной строки.
 5 tcp/ip стоит
Back to top
ivaser
Заглянувший



Joined: 15 Jan 2005
Posts: 3
Карма: 0
   поощрить/наказать


PostPosted: Sat Jan 15, 2005 7:31 pm (спустя 6 часов 10 минут; написано за 4 минуты 45 секунд)
   Post subject: добавлю
Reply with quote

Никак не получается заставить работать localhost., чтото ему мешает. Страничка долго грузится, но все равно не открывается. Переустановил Денвер почти тоже самое кроме значков на рабочем столе (они появились :-) )
 Может есть какие еще мысли как заставить его работать
Back to top
View user's profile Send private message
Евгений Галашин
Модератор



Joined: 29 Dec 2003
Posts: 1861
Карма: 32
   поощрить/наказать


PostPosted: Sun Jan 16, 2005 12:44 am (спустя 5 часов 13 минут; написано за 5 секунд)
   Post subject:
Reply with quote

ivaser
Файрвол?
Back to top
View user's profile Send private message
Дмитрий Котеров
Администратор



Joined: 10 Mar 2003
Posts: 13665
Карма: 413
   поощрить/наказать


PostPosted: Sun Jan 16, 2005 3:59 am (спустя 3 часа 14 минут; написано за 39 секунд)
   Post subject:
Reply with quote

ivaser wrote:
при запуске localhost комп грузится браузер не открывает страничку (ура заработало), пытается запустить поиск из адресной строки.
Вводите localhost, а не просто localhost.

Отключите фаервол!
Back to top
View user's profile Send private message Send e-mail
ivaser
Заглянувший



Joined: 15 Jan 2005
Posts: 3
Карма: 0
   поощрить/наказать


PostPosted: Sun Jan 16, 2005 2:46 pm (спустя 10 часов 46 минут)
   Post subject: faerwall
Reply with quote

фаервол выключен , что тока не пробовал даже антивирус отключал.
Запускал и localhost и просто localhost загрузка идет до половины потом останавливается страница не открывается на ошибки не показывает просто висит. Все сносил и ставил по несколку раз.
Виртуальный диск создается.
 Поставил старый ранее работавший пакет Денвера все равно не работает :-\
Страничка начинает грузится и все, сама не открывается, может защита еще какая мешает да вроде все поотключал , раньше все решалось просто отключив и включив DNS и DHPC, какие еще мысли будут?
Back to top
View user's profile Send private message
Евгений Галашин
Модератор



Joined: 29 Dec 2003
Posts: 1861
Карма: 32
   поощрить/наказать


PostPosted: Sun Jan 16, 2005 3:39 pm (спустя 52 минуты)
   Post subject:
Reply with quote


М

Ветка выделена в отдельную тему «Конфликт версий libmysql»,
расположенную в форуме Базовый пакет :: Денвер (16 Января 2005, 15:39).
Back to top
View user's profile Send private message
Дмитрий Котеров
Администратор



Joined: 10 Mar 2003
Posts: 13665
Карма: 413
   поощрить/наказать


PostPosted: Mon Jan 17, 2005 2:44 am (спустя 11 часов 4 минуты; написано за 16 секунд)
   Post subject:
Reply with quote

Логи сервера посмотрите. Вряд ли, правда, там что-то есть. Попробуйте другой браузер.
Back to top
View user's profile Send private message Send e-mail
ivaser
Заглянувший



Joined: 15 Jan 2005
Posts: 3
Карма: 0
   поощрить/наказать


PostPosted: Tue Jan 18, 2005 4:23 pm (спустя 1 день 13 часов 39 минут; написано за 1 минуту 50 секунд)
   Post subject: Опера
Reply with quote

Пробовал Оперу тот же результат вот скришот экрана как оно выглядит, как видно значки появились
апач висит в трее с фаервола нет, загрузка до половины


Захват_2.gif
 Description:
 Filesize:  97.14 KB
 Viewed:  698 Time(s)

Захват_2.gif
Щелкните, чтобы посмотреть полноразмерное изображение.



Back to top
View user's profile Send private message
juvio
Участник форума



Joined: 12 Nov 2004
Posts: 255
Карма: 13
   поощрить/наказать

Location: Тобольск

PostPosted: Tue Jan 18, 2005 5:18 pm (спустя 55 минут; написано за 9 секунд)
   Post subject:
Reply with quote

Может проблема в NAV?
Back to top
View user's profile Send private message Send e-mail
Дмитрий Котеров
Администратор



Joined: 10 Mar 2003
Posts: 13665
Карма: 413
   поощрить/наказать


PostPosted: Tue Jan 18, 2005 10:12 pm (спустя 4 часа 54 минуты; написано за 46 секунд)
   Post subject:
Reply with quote

Наберите в Командной строке:

telnet localhost 80

Потом трижды нажмите Enter. Посмотрите, пробегут ли HTML-строчки. Если останется висеть черное окно telnet-а, значит, точно кто-то блокирует доступ к Apache.
Back to top
View user's profile Send private message Send e-mail
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9986
   поощрить/наказать


PostPosted: Wed Jan 19, 2005 3:22 am (спустя 5 часов 9 минут)
   Post subject:
Reply with quote

juvio wrote:
Может проблема в NAV?
Back to top
View user's profile Send private message
l
Guest





Карма: 388
   поощрить/наказать


PostPosted: Mon Jun 27, 2005 11:05 am (спустя 5 месяцев 8 дней 7 часов 43 минуты; написано за 3 минуты 11 секунд)
   Post subject:
Reply with quote

У меня такая же проблема. NAV у меня не стоит, причем я пробовал все отключать перед запуском сервера.
Самое интересное что иногда денвер начинает работать нормально после нескольких рестартов, а иногода ни в какую.
Что может блокировать доступ к серверу? Установлена XPru SP1.
Back to top
l
Guest





Карма: 388
   поощрить/наказать


PostPosted: Mon Jun 27, 2005 11:20 am (спустя 14 минут; написано за 1 минуту 43 секунды)
   Post subject:
Reply with quote

Ну вот опять... черт знает какая попытка, наверное семдесят какая то... Стоп сервер ..... Старт сервер и все заработало. Что за глюк....
Back to top
Scart
Guest





Карма: 388
   поощрить/наказать


PostPosted: Tue Jun 28, 2005 8:55 am (спустя 21 час 35 минут; написано за 3 минуты 5 секунд)
   Post subject: telnet localhost 80
Reply with quote

У меня вдруг перестал работать Denwer (открывает не все страницы, время от времени отключается). Почитал некоторые статьи, что-то попробовал, но возник вопрос с этим:


<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
                                                  <HTML><HEAD>
                                                              <TITLE>501 Method
Not Implemented</TITLE>
                       </HEAD><BODY>
                                    <H1>Method Not Implemented</H1> to / not sup
ported.<P>
          Invalid method in request \x1b[A<P>
                                             <HR>
                                                 <ADDRESS>Apache/1.3.31 Server a
t <A HREF="mailto:webmaster@localhost">non-existent-host</A> Port 80</ADDRESS>
                                                                              </
BODY></HTML>


Подключение к узлу утеряно.

C:\>



ЧТО ЭТО ЗНАЧИТ?
Back to top
Юрий Насретдинов
Модератор



Joined: 13 Mar 2003
Posts: 8642
Карма: 197
   поощрить/наказать

Location: 007 495

PostPosted: Tue Jun 28, 2005 7:27 pm (спустя 10 часов 32 минуты; написано за 1 минуту 15 секунд)
   Post subject:
Reply with quote

Scart
Ну, в telnet'е потому что нужно набирать правильные команды. То есть если Вы случайно напишете что-то типа «GAT /», то получите вот такой вот ответ, т.к. Apache не знает метода «GAT», а знает только «GET» (ну ещё POST, HEAD...)
Back to top
View user's profile Send private message Send e-mail
gintarasm
Заглянувший



Joined: 18 Sep 2011
Posts: 1
Карма: -1
   поощрить/наказать


PostPosted: Sun Sep 18, 2011 5:51 pm (спустя 6 лет 2 месяца 19 дней 22 часа 23 минуты; написано за 5 минут 12 секунд)
   Post subject:
Reply with quote

возможно у вас установлен SKYPE и у него в настройках отмечено:
использовать 80 или 443 порт как алтернативный для входящих соединений
снимите галочку с етого пункта и перезапустите SKYPE.
Back to top
View user's profile Send private message
Maus
Модератор



Joined: 29 Jun 2003
Posts: 8151
Карма: 271
   поощрить/наказать

Location: пос. Омсукчан Магаданской области

PostPosted: Fri Feb 17, 2012 11:14 pm (спустя 4 месяца 29 дней 5 часов 23 минуты)
   Post subject:
Reply with quote


М

Ветка выделена в отдельную тему «лень»,
расположенную в форуме Лень сходить в Поиск или почитать документацию (17 Февраля 2012, 23:14).
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT + 3 Hours
Page 1 of 1    Email to a Friend.
You cannot post new topics in this forum. You cannot reply to topics in this forum. You cannot edit your posts in this forum. You cannot delete your posts in this forum. You cannot vote in polls in this forum. You cannot attach files in this forum. You can download files in this forum.
XML